Knowledge Base: App-Specific Help
What are the Handheld Contact API requirements?
Posted by Craig S, Last modified by Craig S on 25 March 2020 08:40 PM

This article will explain the requirements needed for Handheld Contact API.

  • You must have a Handheld Contact API account.  If you do not have this, please CLICK HERE.
  • iPhone or iPad device with iOS 11 (or higher) [Android version coming soon!].
  • A current Act! subscription with Act! v18 or higher. Act! Pro is not supported.
  • Act! WebAPI v1.1.54.0 or higher.
  • Act! user account must have “Standard”, "Manager" or "Administrator" security privileges as well as assigned WebAPI permissions.

 

If you have any questions about this, please create a support ticket.